多周期macd共振交易法,什么时候情况下叫macd多周期共震

内容导航:
  • 什么时候情况下叫macd多周期共震
  • 紧急求助!编写通达信多周期共振选股公式!!!!!!!!!
  • 期货日内操作如何运用多周期共振法
  • 求:KDJ的多周期共振指标和指标叠加设置方法
  • 哪位高手能让同花顺中MACD指标显示多周期的窗口,如30,60和日线三图同时显示在屏幕,不需要叠加。
  • 求这个MACD指标公式。要求通达信的!! 多周期macd
  • Q1:什么时候情况下叫macd多周期共震

    以一个下跌为例子说吧:一段日线的走势,比如上证大盘走势图从2013-12-4那天的高点2260到2014-3-12那天的低点1974这段走势,是一段下跌(A段)+一段上涨(B段)+一段下跌(C段),其中C段产生新低点1974,比A段的低点低,同时MACD上看,C段对应的MACD的绿柱子面积比A短的小,同时对应的黄白线也缩小,这时走势就是背驰了;同样分别在30分钟图上和5分钟图上看到这段走势的最后一段走势都同时发生走势背驰,这就叫MACD多周期共振,这个共振点很有价值。下面的三个图分别是日线图、30分钟和5分钟图,图中很清楚看到这个三周期共振点。你可以点击图放大看图里面的说明:

    Q2:紧急求助!编写通达信多周期共振选股公式!!!!!!!!!

    这样的条件好像写不出来吧!

    Q3:期货日内操作如何运用多周期共振法

    日内交易注意控制手续费成本,可以只加收交易所标准的0.01倍

    Q4:求:KDJ的多周期共振指标和指标叠加设置方法

    回答起来太复杂.送你一个指标.希望有帮助.同时也可作为选股公式直接使用
    N:=9;M1:=3;M2:=3;
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
    K:=SMA(RSV,M1,1);
    D:=SMA(K,M2,1);
    J:=3*K-2*D;
    周K:=MA("KDJ.K#WEEK"(N,M1,M2) ,5);
    周D:=MA("KDJ.D#WEEK"(N,M1,M2) ,5);
    周J:=MA("KDJ.J#WEEK"(N,M1,M2) ,5);
    周金:=CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2));
    日金:=CROSS(K,D);
    月金:=CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2));
    价格:=O<=MA(C,5) OR C<=MA(C,5) OR L<=MA(C,5);
    周月:=周金 AND 月金;
    隔日:=CROSS(REF("KDJ.K#WEEK"(N,M1,M2),1),REF("KDJ.D#WEEK"(N,M1,M2),1)) AND CROSS(REF("KDJ.K#MONTH"(N,M1,M2),1),REF("KDJ.D#MONTH"(N,M1,M2),1));
    XXX1:=周月 OR 隔日;
    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    DE:=CROSS(DIF,DEA) OR DIF>=REF(DIF,1);
    MACD:=(DIF-DEA)*2;
    XXX2:=MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
    T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
    SL:=(T/REF(T,1)-1)*1000;
    快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
    慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
    趋势:=XMA(XMA(XMA(SL,29),29),29);
    QW1:=趋势>REF(趋势,1);
    趋势2:=XMA(XMA(XMA(SL,13),13),13);
    QW2:=趋势>0;
    趋势3:=XMA(XMA(XMA(SL,9),9),9);
    QW3:=趋势3>趋势;
    QA6:=趋势2>REF(趋势2,1);
    QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
    EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
    AND (ZIG(3,12)>MA(ZIG(3,12),2)));
    T1:=V;
    SL1:=(T/REF(T,1)-1)*1000;
    趋势5:=XMA(XMA(XMA(SL1,20),20),20);
    趋势6:=XMA(XMA(XMA(SL1,10),10),10);
    QA9:=趋势6-趋势5;
    QA10:=EMA(QA9,89);
    BBW:=QW1 AND QW3 AND T1 AND 慢短期趋势;
    买入:=(QA9-QA10)*2 AND QA8 AND BBW;
    A:=MA(C,3);
    A1:=REF(A,1);
    A2:=REF(A1,1);
    B:=MA(C,5);
    B1:=REF(B,1);
    B2:=REF(B1,1);
    Y:=MA(C,1);
    Y1:=REF(Y,1);
    Y2:=REF(Y1,1);
    S:=MA(C,10);
    S1:=REF(S,1);
    S2:=REF(S1,1);
    XGS:=S2>=S1 AND S>S1;
    XGA:=A2>=A1 AND A>A1;
    XGB:=B2>=B1 AND B>B1;
    XGY:=Y2>Y1 AND Y>Y1;
    XG:=XGA OR XGB OR XGY OR XGS;
    XG1:=REF(买入,1) AND 买入;
    XG2:=XG1 AND QA8*10;
    XXX3:=XG AND XG2;
    XXX4:=REF(MACD,1)>REF(MACD,2) AND REF(MACD,2)<REF(MACD,3);
    XXXA:=XXX1 AND XXX2;
    XXXB:=XXX3 AND XXX2;
    XXXC:=XXX4 AND 周月;
    XXXD:=XXX4 AND XXX3;
    XXXE:=隔日 AND XXX3;
    XXXF:=XXX2 AND QA8*10;
    XXXG:=XXX4 AND QA8*10;
    XXX:XXXA OR XXXB OR XXXC OR XXXD OR XXXE OR XXXF OR XXXG OR XXX1,COLORLIGREEN LINETHICK4;

    Q5:哪位高手能让同花顺中MACD指标显示多周期的窗口,如30,60和日线三图同时显示在屏幕,不需要叠加。

    不是就在下面吗?我平时都是看均线的,现在行情不好,空仓先

    Q6:求这个MACD指标公式。要求通达信的!! 多周期macd

    上一篇:上一篇:趣店股价还能起来吗
    下一篇:下一篇:002411延安必康股吧同花顺
    • 评论列表

    发表评论: